<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.robertsharp.co.uk/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Are Early Day Motions Pointless? &#8211; Robert Sharp</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Robert Sharp &raquo; Feed" href="http://www.robertsharp.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Robert Sharp &raquo; Comments Feed" href="http://www.robertsharp.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Robert Sharp &raquo; Are Early Day Motions Pointless? Comments Feed" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.robertsharp.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-jetpack-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentysixteen.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.robertsharp.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.robertsharp.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.robertsharp.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HuffPost: Britain Sets An Example With Its Human Rights Laws &#8211; Counter-Extremism Policy Must Be No Different' href='http://www.robertsharp.co.uk/2017/10/06/huffpost-free-and-fair-op-ed/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/" />
<link rel='shortlink' href='http://wp.me/pdWHy-35D' />
<link rel="alternate" type="application/json+oembed" href="http://www.robertsharp.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.robertsharp.co.uk%2F2017%2F10%2F19%2Fedm-pointless%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.robertsharp.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.robertsharp.co.uk%2F2017%2F10%2F19%2Fedm-pointless%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Are Early Day Motions Pointless?" />
<meta property="og:url" content="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/" />
<meta property="og:description" content="Some Members of Parliament certainly think so" />
<meta property="article:published_time" content="2017-10-19T08:24:45+00:00" />
<meta property="article:modified_time" content="2017-10-19T08:24:46+00:00" />
<meta property="og:site_name" content="Robert Sharp" />
<meta property="og:image" content="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/07/houses-of-parliament-by-robert-sharp.jpg?fit=604%2C270" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@robertsharp59" />
<meta name="twitter:image" content="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/07/houses-of-parliament-by-robert-sharp.jpg?fit=604%2C270&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@robertsharp59" />
<link rel="icon" href="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/08/cropped-rob_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/08/cropped-rob_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/08/cropped-rob_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/08/cropped-rob_icon.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-11881 single-format-standard group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					
											<p class="site-title"><a href="http://www.robertsharp.co.uk/" rel="home">Robert Sharp</a></p>
											<p class="site-description">Everyone has a right to my opinions</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-menu-1-container"><ul id="menu-menu-1" class="primary-menu"><li id="menu-item-8993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993"><a href="http://www.robertsharp.co.uk/about/">About</a></li>
<li id="menu-item-10603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10603"><a href="http://www.robertsharp.co.uk/join-my-mailing-list/">Mailing List</a></li>
<li id="menu-item-8994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994"><a href="http://www.robertsharp.co.uk/ficciones/">Ficciones</a></li>
<li id="menu-item-8995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8995"><a href="http://www.robertsharp.co.uk/sabrinapress/">Sabrina Press</a></li>
<li id="menu-item-8996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8996"><a href="http://www.robertsharp.co.uk/paragraph-level-ids/">WordPress Plugin</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="http://www.robertsharp.co.uk/" rel="home">
						<img src="http://www.robertsharp.co.uk/wp-content/uploads/2015/12/trafalgar-square-banner1.jpg" srcset="https://i0.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/12/trafalgar-square-banner1.jpg?w=1200 1200w, https://i0.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/12/trafalgar-square-banner1.jpg?resize=300%2C70 300w, https://i0.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/12/trafalgar-square-banner1.jpg?resize=768%2C179 768w, https://i0.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/12/trafalgar-square-banner1.jpg?resize=1024%2C239 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 81vw, (max-width: 1362px) 88vw, 1200px" width="1200" height="280" alt="Robert Sharp">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-11881" class="post-11881 post type-post status-publish format-standard has-post-thumbnail hentry category-diary tag-advocacy tag-campaigning tag-early-day-motions tag-lobbying tag-parliament tag-politics tag-uk tag-westminster">
	<header class="entry-header">
		<h1 class="entry-title">Are Early Day Motions Pointless?</h1>	</header><!-- .entry-header -->

				<div class="entry-summary">
				<p>Some Members of Parliament certainly think so</p>
			</div><!-- .entry-summary -->
		
	
	<div class="post-thumbnail">
		<img width="604" height="270" src="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/07/houses-of-parliament-by-robert-sharp.jpg?fit=604%2C270" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/07/houses-of-parliament-by-robert-sharp.jpg?w=604 604w, https://i2.wp.com/www.robertsharp.co.uk/wp-content/uploads/2015/07/houses-of-parliament-by-robert-sharp.jpg?resize=300%2C134 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" />	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		<p>At Westminster, an Early Day Motion is a motion tabled by an MP, calling for a debate on a particular topic. The motions rarely get debated, but they draw other MPs&#8217; attention to particular issues. EDMs are a sort of petition system, exclusive to members of the House of Commons.</p>
<p>I had always taken it as a given that EDMs were a useful tool in a campaigner&#8217;s kit. If one Member of Parliament is allied to your cause, they can table an Early Day Motion&#8230; which then gives supporters of the campaign a reason to write to their own MPs about the issue. By requesting that your elected representative signs the EDM, you are effectively asking &#8220;please put it on record that you support this issue&#8221;. This is useful.</p>
<p>During the course of the Libel Reform Campaign, we made much of the fact that 249 Members of Parliament had signed <a href="http://www.parliament.uk/edm/2009-10/423">EDM 423</a>, which was a lot. It was also significant that the motion had cross party support.</p>
<p>The disappointing fact that some EDMs do <i>not</i> attract cross party support is often a useful data point. For example, of the 36 people who have signed <a href="https://www.parliament.uk/edm/2017-19/37">EDM 37</a>, condemning the imprisonment of Raïf Badawi in Saudi Arabia, none are from the Conservative Party, who are currently in government. Since Badawi is in prison for the crime of setting up blog that discussed liberalism, it is odd that no Tory wishes to put their name to it. Perhaps they simply haven&#8217;t been asked&#8230; but perhaps the Conservative whips have asked them not to, for reasons of diplomacy. (This is infuriating to campaigners, but as I blogged previously, <a href="https://www.robertsharp.co.uk/2015/11/04/why-doesnt-the-fco-speak-out-on-raif-badawi/">there may be good and honest reasons why this is so</a>.)</p>
<p>It is possible, however, that if one seeks genuine change rather than posturing, EDMs are a distraction. While working on the Raïf Badawi case, I wrote to some MPs asking them to sign the EDM. I received this reply from one Member of Parliament:</p>
<blockquote><p>I very rarely sign EDMs for the following reasons.  First, they have absolutely no impact at Westminster.</p>
<p>Second, PR companies and the like suggest to their clients that they should pressure MPs to sign them when they know full well that they are political placebos with negligible impact but they can claim that their influence has made MPs sign EDMs.&nbsp;</p>
<p>Third, I am told they cost the taxpayer (each) about £300 a month and there are hundreds of them.  I do not like that at all in view of my first two points.</p>
<p>One MP I could name signs almost every one, but I think that to be dreadful because he knows full well that they achieve nothing.  But it gets that MP off the hook!   Not one EDM has made it through to legislation in my time.</p></blockquote>
<p>The EDM on libel reform disproves that last point, but the others are worth considering. The £300 figure is a factual claim which I will check. But if the EDM process is not particularly respected by MPs then it might not have the parliamentary influence that campaigners assume, and those &#8216;PR companies&#8217; assert.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11881" class="share-twitter sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11881" class="share-facebook sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11881" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11881" class="share-pinterest sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11881" class="share-linkedin sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='http://1.gravatar.com/avatar/14c315836253d5060b0e7d24d9e4c0bd?s=49&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14c315836253d5060b0e7d24d9e4c0bd?s=98&amp;d=mm&amp;r=g 2x' class='avatar avatar-49 photo' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="http://www.robertsharp.co.uk/author/robert/">Robert</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/" rel="bookmark"><time class="entry-date published" datetime="2017-10-19T08:24:45+00:00">October 19, 2017</time><time class="updated" datetime="2017-10-19T08:24:46+00:00">October 19, 2017</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.robertsharp.co.uk/category/diary/" rel="category tag">Diary</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.robertsharp.co.uk/tag/advocacy/" rel="tag">advocacy</a>, <a href="http://www.robertsharp.co.uk/tag/campaigning/" rel="tag">campaigning</a>, <a href="http://www.robertsharp.co.uk/tag/early-day-motions/" rel="tag">Early Day Motions</a>, <a href="http://www.robertsharp.co.uk/tag/lobbying/" rel="tag">lobbying</a>, <a href="http://www.robertsharp.co.uk/tag/parliament/" rel="tag">parliament</a>, <a href="http://www.robertsharp.co.uk/tag/politics/" rel="tag">Politics</a>, <a href="http://www.robertsharp.co.uk/tag/uk/" rel="tag">UK</a>, <a href="http://www.robertsharp.co.uk/tag/westminster/" rel="tag">Westminster</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			1 thought on &ldquo;Are Early Day Motions Pointless?&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-315435" class="comment even thread-even depth-1">
			<article id="div-comment-315435" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ceba4a1fe3436f0bcbd23bc03dd67a95?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ceba4a1fe3436f0bcbd23bc03dd67a95?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />						<b class="fn">Grannie Rose</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/#comment-315435">
							<time datetime="2017-10-19T09:24:16+00:00">
								October 19, 2017 at 9:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Will be interested to know how that £300 figure is calculated. Is the EDM signed by MPs before or after it is tabled? What does it take to get a debate after tabling the EDM  ? Please excuse my ignorance on this, as on many, topics !!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.robertsharp.co.uk/2017/10/19/edm-pointless/?replytocom=315435#respond' onclick='return addComment.moveForm( "div-comment-315435", "315435", "respond", "11881" )' aria-label='Reply to Grannie Rose'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/19/edm-pointless/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="http://www.robertsharp.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47015aff96" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.robertsharp.co.uk/2017/10/06/huffpost-free-and-fair-op-ed/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">HuffPost: Britain Sets An Example With Its Human Rights Laws &#8211; Counter-Extremism Policy Must Be No Different</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="meta-4" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="http://www.robertsharp.co.uk/wp-login.php">Log in</a></li>
			<li><a href="http://www.robertsharp.co.uk/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.robertsharp.co.uk/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4220315-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- mailchimp pop up mailing list -->
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"55c05a533057758e14a7d378b","lid":"3141fcf786"}) })</script></div></section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="search-5" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://www.robertsharp.co.uk/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">amazon_ad_tag ="robertsharpcouk-21"; amazon_ad_width ="300"; amazon_ad_height ="250"; </script><script src="http://ir-uk.amazon-adsystem.com/s/ads.js"></script></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent</h2>		<ul>
					<li>
				<a href="http://www.robertsharp.co.uk/2017/10/19/edm-pointless/">Are Early Day Motions Pointless?</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://www.robertsharp.co.uk/2017/10/06/huffpost-free-and-fair-op-ed/">HuffPost: Britain Sets An Example With Its Human Rights Laws &#8211; Counter-Extremism Policy Must Be No Different</a>
							<span class="post-date">October 6, 2017</span>
						</li>
					<li>
				<a href="http://www.robertsharp.co.uk/2017/10/04/fair-and-free-fabians/">Fair and Free: Labour, Liberty and Human Rights</a>
							<span class="post-date">October 4, 2017</span>
						</li>
					<li>
				<a href="http://www.robertsharp.co.uk/2017/10/02/the-needle-returns/">The Needle Returns To The Start Of The Song And We All Sing Along Like Before</a>
							<span class="post-date">October 2, 2017</span>
						</li>
					<li>
				<a href="http://www.robertsharp.co.uk/2017/09/30/american-tribalism/">American Tribalism</a>
							<span class="post-date">September 30, 2017</span>
						</li>
				</ul>
		</section>		<section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Category</h2>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.robertsharp.co.uk/category/diary/" title="Things that happen to me, or things I do">Diary</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.robertsharp.co.uk/category/elsewhere/" title="Articles that were published somewhere else first.">Elsewhere</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.robertsharp.co.uk/category/ficciones/" title="Things I make up.">Ficciones</a>
</li>
		</ul>
</section><section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archive</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.robertsharp.co.uk/2017/10/'> October 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/09/'> September 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/08/'> August 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/07/'> July 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/06/'> June 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/05/'> May 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/04/'> April 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/03/'> March 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/02/'> February 2017 </option>
	<option value='http://www.robertsharp.co.uk/2017/01/'> January 2017 </option>
	<option value='http://www.robertsharp.co.uk/2016/12/'> December 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/11/'> November 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/10/'> October 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/09/'> September 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/08/'> August 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/07/'> July 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/06/'> June 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/05/'> May 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/04/'> April 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/03/'> March 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/02/'> February 2016 </option>
	<option value='http://www.robertsharp.co.uk/2016/01/'> January 2016 </option>
	<option value='http://www.robertsharp.co.uk/2015/12/'> December 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/11/'> November 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/10/'> October 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/09/'> September 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/08/'> August 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/07/'> July 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/06/'> June 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/05/'> May 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/04/'> April 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/03/'> March 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/02/'> February 2015 </option>
	<option value='http://www.robertsharp.co.uk/2015/01/'> January 2015 </option>
	<option value='http://www.robertsharp.co.uk/2014/12/'> December 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/11/'> November 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/10/'> October 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/09/'> September 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/08/'> August 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/07/'> July 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/06/'> June 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/05/'> May 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/04/'> April 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/03/'> March 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/02/'> February 2014 </option>
	<option value='http://www.robertsharp.co.uk/2014/01/'> January 2014 </option>
	<option value='http://www.robertsharp.co.uk/2013/12/'> December 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/11/'> November 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/10/'> October 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/09/'> September 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/08/'> August 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/07/'> July 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/06/'> June 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/05/'> May 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/04/'> April 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/03/'> March 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/02/'> February 2013 </option>
	<option value='http://www.robertsharp.co.uk/2013/01/'> January 2013 </option>
	<option value='http://www.robertsharp.co.uk/2012/12/'> December 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/11/'> November 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/10/'> October 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/09/'> September 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/08/'> August 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/07/'> July 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/06/'> June 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/05/'> May 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/04/'> April 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/03/'> March 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/02/'> February 2012 </option>
	<option value='http://www.robertsharp.co.uk/2012/01/'> January 2012 </option>
	<option value='http://www.robertsharp.co.uk/2011/12/'> December 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/11/'> November 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/10/'> October 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/08/'> August 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/07/'> July 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/06/'> June 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/05/'> May 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/04/'> April 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/03/'> March 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/02/'> February 2011 </option>
	<option value='http://www.robertsharp.co.uk/2011/01/'> January 2011 </option>
	<option value='http://www.robertsharp.co.uk/2010/12/'> December 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/11/'> November 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/10/'> October 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/09/'> September 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/08/'> August 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/07/'> July 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/06/'> June 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/05/'> May 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/04/'> April 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/03/'> March 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/02/'> February 2010 </option>
	<option value='http://www.robertsharp.co.uk/2010/01/'> January 2010 </option>
	<option value='http://www.robertsharp.co.uk/2009/12/'> December 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/11/'> November 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/10/'> October 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/09/'> September 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/08/'> August 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/07/'> July 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/06/'> June 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/05/'> May 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/04/'> April 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/03/'> March 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/02/'> February 2009 </option>
	<option value='http://www.robertsharp.co.uk/2009/01/'> January 2009 </option>
	<option value='http://www.robertsharp.co.uk/2008/12/'> December 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/11/'> November 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/10/'> October 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/09/'> September 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/08/'> August 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/07/'> July 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/06/'> June 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/05/'> May 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/04/'> April 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/03/'> March 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/02/'> February 2008 </option>
	<option value='http://www.robertsharp.co.uk/2008/01/'> January 2008 </option>
	<option value='http://www.robertsharp.co.uk/2007/12/'> December 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/11/'> November 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/10/'> October 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/09/'> September 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/08/'> August 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/07/'> July 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/06/'> June 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/05/'> May 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/04/'> April 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/03/'> March 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/02/'> February 2007 </option>
	<option value='http://www.robertsharp.co.uk/2007/01/'> January 2007 </option>
	<option value='http://www.robertsharp.co.uk/2006/12/'> December 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/11/'> November 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/10/'> October 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/09/'> September 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/08/'> August 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/07/'> July 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/06/'> June 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/05/'> May 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/04/'> April 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/03/'> March 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/02/'> February 2006 </option>
	<option value='http://www.robertsharp.co.uk/2006/01/'> January 2006 </option>
	<option value='http://www.robertsharp.co.uk/2005/12/'> December 2005 </option>
	<option value='http://www.robertsharp.co.uk/2005/11/'> November 2005 </option>
	<option value='http://www.robertsharp.co.uk/2005/10/'> October 2005 </option>
	<option value='http://www.robertsharp.co.uk/2005/09/'> September 2005 </option>
	<option value='http://www.robertsharp.co.uk/2005/07/'> July 2005 </option>
	<option value='http://www.robertsharp.co.uk/2004/12/'> December 2004 </option>
	<option value='http://www.robertsharp.co.uk/2004/06/'> June 2004 </option>
	<option value='http://www.robertsharp.co.uk/2004/01/'> January 2004 </option>
	<option value='http://www.robertsharp.co.uk/2003/11/'> November 2003 </option>
	<option value='http://www.robertsharp.co.uk/2003/04/'> April 2003 </option>
	<option value='http://www.robertsharp.co.uk/2003/03/'> March 2003 </option>
	<option value='http://www.robertsharp.co.uk/2003/02/'> February 2003 </option>
	<option value='http://www.robertsharp.co.uk/2002/10/'> October 2002 </option>
	<option value='http://www.robertsharp.co.uk/2002/06/'> June 2002 </option>

		</select>
		</section><section id="tag_cloud-4" class="widget widget_tag_cloud"><h2 class="widget-title">Tag Cloud</h2><div class="tagcloud"><a href="http://www.robertsharp.co.uk/tag/africa/" class="tag-cloud-link tag-link-26 tag-link-position-1" style="font-size: 1em;">Africa</a>
<a href="http://www.robertsharp.co.uk/tag/art/" class="tag-cloud-link tag-link-79 tag-link-position-2" style="font-size: 1em;">art</a>
<a href="http://www.robertsharp.co.uk/tag/art-and-cultures/" class="tag-cloud-link tag-link-80 tag-link-position-3" style="font-size: 1em;">Art and Cultures</a>
<a href="http://www.robertsharp.co.uk/tag/asia/" class="tag-cloud-link tag-link-89 tag-link-position-4" style="font-size: 1em;">Asia</a>
<a href="http://www.robertsharp.co.uk/tag/bbc/" class="tag-cloud-link tag-link-114 tag-link-position-5" style="font-size: 1em;">BBC</a>
<a href="http://www.robertsharp.co.uk/tag/books/" class="tag-cloud-link tag-link-142 tag-link-position-6" style="font-size: 1em;">Books</a>
<a href="http://www.robertsharp.co.uk/tag/culture/" class="tag-cloud-link tag-link-260 tag-link-position-7" style="font-size: 1em;">culture</a>
<a href="http://www.robertsharp.co.uk/tag/debate/" class="tag-cloud-link tag-link-286 tag-link-position-8" style="font-size: 1em;">Debate</a>
<a href="http://www.robertsharp.co.uk/tag/diary/" class="tag-cloud-link tag-link-1564 tag-link-position-9" style="font-size: 1em;">Diary</a>
<a href="http://www.robertsharp.co.uk/tag/edinburgh/" class="tag-cloud-link tag-link-341 tag-link-position-10" style="font-size: 1em;">Edinburgh</a>
<a href="http://www.robertsharp.co.uk/tag/english-pen/" class="tag-cloud-link tag-link-360 tag-link-position-11" style="font-size: 1em;">English PEN</a>
<a href="http://www.robertsharp.co.uk/tag/film/" class="tag-cloud-link tag-link-406 tag-link-position-12" style="font-size: 1em;">Film</a>
<a href="http://www.robertsharp.co.uk/tag/freedom-of-expression/" class="tag-cloud-link tag-link-431 tag-link-position-13" style="font-size: 1em;">freedom of expression</a>
<a href="http://www.robertsharp.co.uk/tag/free-expression/" class="tag-cloud-link tag-link-425 tag-link-position-14" style="font-size: 1em;">free expression</a>
<a href="http://www.robertsharp.co.uk/tag/free-speech/" class="tag-cloud-link tag-link-427 tag-link-position-15" style="font-size: 1em;">free speech</a>
<a href="http://www.robertsharp.co.uk/tag/history/" class="tag-cloud-link tag-link-516 tag-link-position-16" style="font-size: 1em;">History</a>
<a href="http://www.robertsharp.co.uk/tag/human-rights/" class="tag-cloud-link tag-link-542 tag-link-position-17" style="font-size: 1em;">Human Rights</a>
<a href="http://www.robertsharp.co.uk/tag/internet/" class="tag-cloud-link tag-link-574 tag-link-position-18" style="font-size: 1em;">Internet Philosophy</a>
<a href="http://www.robertsharp.co.uk/tag/internet-philosophy/" class="tag-cloud-link tag-link-575 tag-link-position-19" style="font-size: 1em;">Internet Philosophy</a>
<a href="http://www.robertsharp.co.uk/tag/iraq/" class="tag-cloud-link tag-link-588 tag-link-position-20" style="font-size: 1em;">Iraq</a>
<a href="http://www.robertsharp.co.uk/tag/israel-and-palestine/" class="tag-cloud-link tag-link-593 tag-link-position-21" style="font-size: 1em;">Israel and Palestine</a>
<a href="http://www.robertsharp.co.uk/tag/law-and-order/" class="tag-cloud-link tag-link-673 tag-link-position-22" style="font-size: 1em;">Law and Order</a>
<a href="http://www.robertsharp.co.uk/tag/liberal-conspiracy/" class="tag-cloud-link tag-link-696 tag-link-position-23" style="font-size: 1em;">Liberal Conspiracy</a>
<a href="http://www.robertsharp.co.uk/tag/literature/" class="tag-cloud-link tag-link-703 tag-link-position-24" style="font-size: 1em;">Literature</a>
<a href="http://www.robertsharp.co.uk/tag/london/" class="tag-cloud-link tag-link-708 tag-link-position-25" style="font-size: 1em;">London</a>
<a href="http://www.robertsharp.co.uk/tag/media/" class="tag-cloud-link tag-link-762 tag-link-position-26" style="font-size: 1em;">Media</a>
<a href="http://www.robertsharp.co.uk/tag/middle-east/" class="tag-cloud-link tag-link-779 tag-link-position-27" style="font-size: 1em;">Middle East</a>
<a href="http://www.robertsharp.co.uk/tag/monarchy/" class="tag-cloud-link tag-link-791 tag-link-position-28" style="font-size: 1em;">Monarchy</a>
<a href="http://www.robertsharp.co.uk/tag/multiculturalism/" class="tag-cloud-link tag-link-803 tag-link-position-29" style="font-size: 1em;">Multiculturalism</a>
<a href="http://www.robertsharp.co.uk/tag/music/" class="tag-cloud-link tag-link-805 tag-link-position-30" style="font-size: 1em;">Music</a>
<a href="http://www.robertsharp.co.uk/tag/photo-blog/" class="tag-cloud-link tag-link-923 tag-link-position-31" style="font-size: 1em;">Photo-Blog</a>
<a href="http://www.robertsharp.co.uk/tag/photography/" class="tag-cloud-link tag-link-924 tag-link-position-32" style="font-size: 1em;">photography</a>
<a href="http://www.robertsharp.co.uk/tag/political-correctness/" class="tag-cloud-link tag-link-935 tag-link-position-33" style="font-size: 1em;">Political Correctness</a>
<a href="http://www.robertsharp.co.uk/tag/politics/" class="tag-cloud-link tag-link-938 tag-link-position-34" style="font-size: 1em;">Politics</a>
<a href="http://www.robertsharp.co.uk/tag/religion/" class="tag-cloud-link tag-link-1007 tag-link-position-35" style="font-size: 1em;">Religion</a>
<a href="http://www.robertsharp.co.uk/tag/science/" class="tag-cloud-link tag-link-1061 tag-link-position-36" style="font-size: 1em;">Science</a>
<a href="http://www.robertsharp.co.uk/tag/social-media/" class="tag-cloud-link tag-link-1101 tag-link-position-37" style="font-size: 1em;">social media</a>
<a href="http://www.robertsharp.co.uk/tag/sport/" class="tag-cloud-link tag-link-1118 tag-link-position-38" style="font-size: 1em;">Sport</a>
<a href="http://www.robertsharp.co.uk/tag/technology/" class="tag-cloud-link tag-link-1162 tag-link-position-39" style="font-size: 1em;">Technology</a>
<a href="http://www.robertsharp.co.uk/tag/terrorism/" class="tag-cloud-link tag-link-1165 tag-link-position-40" style="font-size: 1em;">Terrorism</a>
<a href="http://www.robertsharp.co.uk/tag/theatre/" class="tag-cloud-link tag-link-1181 tag-link-position-41" style="font-size: 1em;">Theatre</a>
<a href="http://www.robertsharp.co.uk/tag/twitter/" class="tag-cloud-link tag-link-1224 tag-link-position-42" style="font-size: 1em;">Twitter</a>
<a href="http://www.robertsharp.co.uk/tag/uk/" class="tag-cloud-link tag-link-1228 tag-link-position-43" style="font-size: 1em;">UK</a>
<a href="http://www.robertsharp.co.uk/tag/usa/" class="tag-cloud-link tag-link-1238 tag-link-position-44" style="font-size: 1em;">USA</a>
<a href="http://www.robertsharp.co.uk/tag/visual/" class="tag-cloud-link tag-link-1253 tag-link-position-45" style="font-size: 1em;">Visual</a></div>
</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
						<li><a href="http://www.robertsharp.co.uk/wp-login.php">Log in</a></li>
			<li><a href="http://www.robertsharp.co.uk/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.robertsharp.co.uk/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-menu-1-container"><ul id="menu-menu-2" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8993"><a href="http://www.robertsharp.co.uk/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10603"><a href="http://www.robertsharp.co.uk/join-my-mailing-list/">Mailing List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8994"><a href="http://www.robertsharp.co.uk/ficciones/">Ficciones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8995"><a href="http://www.robertsharp.co.uk/sabrinapress/">Sabrina Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8996"><a href="http://www.robertsharp.co.uk/paragraph-level-ids/">WordPress Plugin</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="http://www.robertsharp.co.uk/" rel="home">Robert Sharp</a></span>
				<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

	<div style="display:none">
	<div class="grofile-hash-map-14c315836253d5060b0e7d24d9e4c0bd">
	</div>
	<div class="grofile-hash-map-ceba4a1fe3436f0bcbd23bc03dd67a95">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.robertsharp.co.uk\/2017\/10\/19\/edm-pointless\/":11881};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/19/edm-pointless/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.robertsharp.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.robertsharp.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.robertsharp.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'3323916',post:'11881',tz:'0',srv:'www.robertsharp.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '3323916', '11881' ]);
</script>
</body>
</html>
